Get in touch
Back
Maintenance

Solana Validator Version Update

Completed 17 Oct at 11:00am UTC.

ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana
Completed

Maintenance completed

Posted 17 Oct at 11:00am UTC.
Started

ThorNode will perform a Solana Validator Version Update for all the RPCs.

Posted 17 Oct at 09:00am UTC.