Get in touch
Back
Maintenance

Solana Validator Upgrade

Completed 8 Oct at 10:40am UTC.

ThorNode DE - Germany - Solana ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana
Completed

Maintenance completed

Posted 8 Oct at 10:40am UTC.
Started

Validator versions will be updated for all RPC nodes. You may have connection issues during the maintenance.

Posted 8 Oct at 09:40am UTC.