Back
Resolved

Ongoing incidence.
Started 10 Oct at 06:40am UTC.
ThorNode US East 2- New York - Solana
Created
We are aware of the issue affecting our Solana-New York node. Our team is actively working on a resolution. We apologize for the inconvenience and thank you for your patience
Posted 10 Oct at 06:40am UTC.