Get in touch
Back
Maintenance

Solana New York Node Update and Restart

Completed 16 Nov at 06:25pm UTC.

ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana
Completed

Maintenance completed

Posted 16 Nov at 06:25pm UTC.
Started

The Solana Virginia&New York nodes are currently undergoing an update process. Services will be temporarily unavailable as we apply the latest enhancements. We appreciate your patience and will notify you once the node is back online with the new updates in effect.

Posted 16 Nov at 05:25pm UTC.