Get in touch
Back
Resolved

Frankfurt Node Performance Update: Addressing High SPL20 Traffic Issues

Started 24 Nov at 10:17am UTC.

ThorNode DE - Germany - Solana
Created

Our Frankfurt node has been under significant stress due to a surge in SPL20-related traffic. This has resulted in slower response times and occasional disruptions in node operation. Based on our analysis, we will implement performance optimizations and tuning to alleviate the node's stress and improve response times. We recommend that users consider switching to our alternative nodes to ensure a seamless experience.

Posted 24 Nov at 10:17am UTC.