Back
Resolved

Virginia Node Performance Update: Addressing Instability
Started 27 Nov at 11:40pm UTC.
ThorNode US East 1 - Virginia - Solana
Created
We have identified a critical issue with our Virginia node, affecting its stability and causing 403 authentication errors for users. This is likely due to a broken dependency or configuration error. We are actively working to diagnose and resolve these issues to restore normal service.
Posted 27 Nov at 11:40pm UTC.