Get in touch
Back
Resolved

Solana Virginia Node Update and Restart

Started 28 Nov at 09:15am UTC.

ThorNode US East 1 - Virginia - Solana
Created

The node will be restarted for configuration updates. ETA: 30 minutes.

Posted 28 Nov at 09:15am UTC.