Back
Degraded

Asgard Authentication Issue
Started 17 Dec at 12:32am UTC, resolved 17 Dec at 06:32am UTC.
Resolved
Authentication issue regarding Asgard network is currently solved.
Posted 17 Dec at 06:32am UTC.

Created
We are currently experiencing an issue with Asgard authentication. While this does not prevent functionality, it may impact user experience and cause performance degradation. Our team is actively working to resolve the issue.
Posted 17 Dec at 12:32am UTC.