Back
Degraded

Ongoing networking issue on VA and NY nodes
Started 5 Jan at 07:07pm UTC, resolved 6 Jan at 09:08am UTC.
ThorNode US East 1 - Virginia - Solana
ThorNode US East 2- New York - Solana
Resolved
The networking issue on our US nodes have been successfully addressed, and all servers are now fully operational.
Posted 6 Jan at 09:08am UTC.

Created
We're investigating the issue and update the status as we progress
Posted 5 Jan at 07:07pm UTC.