Get in touch
Back
Maintenance

AMS Node Hardware Upgrade

Completed 7 Jan at 08:00am UTC.

ThorNode AMS - Netherlands - Solana
Completed

Maintenance completed

Posted 7 Jan at 08:00am UTC.
Started

There'll be a hardware upgrade on AMS nodes. Expecting a 30 minustes of downtime during the process.

Posted 7 Jan at 07:00am UTC.