Get in touch
Back
Maintenance

Solana Validator Upgrade

Completed 16 Jan at 05:00pm UTC.

ThorNode DE - Germany - Solana ThorNode AMS - Netherlands - Solana ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana ThorNode US West 2 - Los Angeles - Solana
Completed

Maintenance completed

Posted 16 Jan at 05:00pm UTC.
Started

Validator versions will be updated for all RPC nodes. You may have connection issues during the maintenance.

Posted 16 Jan at 01:00pm UTC.