Get in touch
Back
Maintenance

Solana Validator Upgrade

Completed 22 Jan at 03:00pm UTC.

ThorNode DE - Germany - Solana ThorNode AMS - Netherlands - Solana ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana ThorNode US West 2 - Los Angeles - Solana
Completed

Maintenance completed

Posted 22 Jan at 03:00pm UTC.
Started

Solana Validator version upgrade is being performed. You may have connection issues during the upgrade.

Posted 22 Jan at 09:00am UTC.