Get in touch
Back
Degraded

Ongoing Authentication Issue

Started 25 Mar at 03:28pm UTC, resolved 26 Mar at 10:47am UTC.

ThorNode US East 1 - Virginia - Solana
Resolved

Issue resolved.

Posted 26 Mar at 10:47am UTC.
Updated

Our engineers are actively working on a fix, and we'll provide a final update as soon as it's deployed and verified.

Posted 26 Mar at 08:54am UTC.
Updated

We've identified the cause of the issue on our Virginia node. A fix is in development and will be deployed soon. We'll provide a final update once the fix is live and verified.

Posted 25 Mar at 08:11pm UTC.
Created

  • We've identified an ongoing issue within our Virginia Solana RPC node that is specifically related to authentication processes. This issue might cause intermittent impacts.
  • Symptoms: Users may experience the following when interacting with RPC services routed through the affected node:
    • Difficulty reading data from the ledger
    • Websocket connection refusals.

Actions Taken:

  • Troubleshooting: Our team is actively investigating the root cause of the authentication issue.
  • Temporary Mitigations: We're exploring temporary workarounds to reduce the impact of the issue while working on a permanent fix.

Updates:

  • We'll provide regular updates on the issue's status and our progress on a resolution.
  • Estimated Time: While difficult to pinpoint at this stage, we are aiming to provide a timeline for a fix as soon as possible.

Alternative RPCs:

  • If you're experiencing significant issues, please consider temporarily switching to a different location. We apologize for the inconvenience.

Thank you for your patience as we work to resolve this issue quickly and effectively.

Posted 25 Mar at 03:28pm UTC.