Get in touch
Back
Maintenance

London RPC node maintenance

Completed 20 Jul at 09:51pm UTC.

ThorNode LDN - United Kingdom - Solana
Completed

Maintenance completed

Posted 20 Jul at 09:51pm UTC.
Started

London RPC node is being moved to another DC. There will be no data loss.

Posted 20 Jul at 12:51pm UTC.