Get in touch
Back
Resolved

gPA services are unavailable.

Started 1 Feb at 01:21am UTC.

ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana ThorNode US West 2 - Los Angeles - Solana ThorNode SLC - Salt Lake City - Solana
Created

getProgramAccounts and related RPC calls are unavailable in US region. Use Europe region temporarily.

Posted 1 Feb at 01:21am UTC.