Get in touch
Back
Maintenance

gRPC update

Completed 6 Feb at 01:50pm UTC.

ThorNode AP Northeast 1 - Tokyo -Solana
Completed

Maintenance completed

Posted 6 Feb at 01:50pm UTC.
Started

ThorStreamer is being installed to Tokyo RPC node servers.

Posted 6 Feb at 07:50am UTC.