Get in touch
Back
Maintenance

gRPC update

Completed 6 Feb at 11:44pm UTC.

ThorNode US East 1 - Virginia - Solana
Completed

Maintenance completed

Posted 6 Feb at 11:44pm UTC.
Started

New geyser version is being installed to the gRPC servers.

Posted 6 Feb at 08:30am UTC.