Get in touch
Back
Maintenance

US East Coast gRPC server update

Completed 17 May at 01:52am UTC.

ThorNode US East 2- New York - Solana
Completed

Maintenance completed

Posted 17 May at 01:52am UTC.
Started

gRPC servers in US East Cost are being updated and will be back online shortly.

Posted 16 May at 10:52pm UTC.