Get in touch
Back
Maintenance

RPC and gRPC version update

Completed 31 May at 10:20pm UTC.

ThorNode DE - Germany - Solana ThorNode AMS - Netherlands - Solana ThorNode LDN - United Kingdom - Solana ThorNode US West 2 - Los Angeles - Solana ThorNode SLC - Salt Lake City - Solana ThorNode AP Northeast 1 - Tokyo -Solana
Completed

Maintenance completed

Posted 31 May at 10:20pm UTC.
Started

RPC node and gRPC geyser update for all nodes.
Users may have connection issues during the process.

Posted 28 May at 10:20pm UTC.