Get in touch
Back
Resolved

London gRPC and websocket inoperative.

Started 6 Jun at 08:32pm UTC.

ThorNode LDN - United Kingdom - Solana
Created

London gRPC and websocket servers are inoperative. Read the details in the ThorLabs discord server

Posted 6 Jun at 08:32pm UTC.