Get in touch
Back
Resolved

SLC & LA Node Instability

Started 8 Jun at 12:26am UTC.

ThorNode US West 2 - Los Angeles - Solana ThorNode SLC - Salt Lake City - Solana
Created

SLC and LA nodes are experiencing temporary instability. Our team is actively working on a resolution and we expect normal operations to resume shortly.

Posted 8 Jun at 12:26am UTC.