Get in touch
Back
Maintenance

Solana Version Upgrade

Completed .

ThorNode DE - Germany - Solana ThorNode AMS - Netherlands - Solana ThorNode LDN - United Kingdom - Solana ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana ThorNode US West 2 - Los Angeles - Solana ThorNode SLC - Salt Lake City - Solana ThorNode AP Northeast 1 - Tokyo -Solana
Completed

Maintenance completed

Posted .
Started

All ThorNode Solana RPCs will be upgraded to version v2.2.16. Users may experience connection issues during the upgrade.

Posted .