Back
Maintenance

Solana RPC Network Maintenance in Tokyo Location
Completed 23 Jul at 06:30pm UTC.
ThorNode AP Northeast 1 - Tokyo -Solana
Completed
Maintenance completed
Posted
23 Jul at 06:30pm UTC.

Started
Scheduled maintenance will be performed on the Solana RPC network in the Tokyo location to implement hardware and network upgrades aimed at improving performance and reliability.
Posted
22 Jul at 07:30am UTC.