Get in touch
Back
Maintenance

System Maintenance: Solana Nodes

Completed 7 Nov at 09:30am UTC.

ThorNode AMS - Netherlands - Solana ThorNode LDN - United Kingdom - Solana ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana ThorNode US West 2 - Los Angeles - Solana ThorNode SLC - Salt Lake City - Solana ThorNode AP Northeast 1 - Tokyo -Solana
Completed

Maintenance completed

Posted 7 Nov at 09:30am UTC.
Started

Scheduled maintenance will be performed on all Solana nodes to ensure optimal performance and stability. During this period, some services may experience temporary disruptions. We appreciate your understanding and will complete the maintenance as quickly as possible.

Posted 7 Nov at 06:30am UTC.