Get in touch
Back
Maintenance

System Maintenance: Solana Nodes

Completed 11 Nov at 07:15am UTC.

ThorNode DE - Germany - Solana ThorNode AMS - Netherlands - Solana ThorNode LDN - United Kingdom - Solana ThorNode US East 1 - Virginia - Solana ThorNode US East 2- New York - Solana ThorNode US West 2 - Los Angeles - Solana ThorNode SLC - Salt Lake City - Solana ThorNode AP Northeast 1 - Tokyo -Solana
Completed

Maintenance completed

Posted 11 Nov at 07:15am UTC.
Started

We are currently performing scheduled maintenance on our Solana nodes to improve performance and reliability. During this time, some services connected to the Solana network may experience temporary delays or limited availability.

Posted 11 Nov at 04:10am UTC.